JailbreakMe 3.0 ist da! Mit einem Klick installieren

JailbreakMe 3.0 ist online und alle Geräte mit, die mit iOS 4.3.3 kompatibel sind, werden auch von JailbreakMe 3.0 unterstützt. Das wird sicherlich einige Jailbreak-Nutzer erfreuen, denn wer sein Gerät jailbreaken möchte, muss nur auf die Website JailbreakMe.com gehen und dort den Button für die Installation drücken. Voraussetzung ist allerdings das Surfen mit dem Apple Safari, mit alternativen Browsern ist die Installation leider aktuell nicht möglich.

Ein erster, kurzer Schritt für alle Jailbreak-Fans, wobei Apple diese Lücke sicherlich sehr schnell mit einem neuen Update beheben wird. Spätestens mit iOS 5 wird JailbreakMe.com aber dann ausgedient haben, da Apple den Exploit in iOS 5 schließen wird und somit die JailbreakMe-Version nicht mehr nutzbar sein wird.

Keine Kommentare

Was denken andere über dieses Thema? Schreib deine Meinung!

Kommentar hinzufügen

mit Facebook verbinden

Trackbacks / Pings

Weitere Reaktionen und interessante Artikel zu diesem Thema